Jump to content

Search the Community

Showing results for tags 'si'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ADMINISTRATIVE / DEZVOLTARE
    • Zona administrativă
    • Zona utilizatorilor
    • Afilieri și informații
  • PUBLIC SERVERS
    • Counter-Strike 1.6
  • Server Oficial
    • Metin2 Plague
  • PHOTOSHOP
    • Area for Photoshop
  • OLDS ⚬ IT
    • Resurse Jocuri
    • Resurse Webmasteri
    • Operating Systems
  • CATEGORIA GENERALA
  • Parteneri
  • ZONA INTERZISA

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Tara


Oras


Steam

Found 1 result

  1. Salutare, salutare! In acest scurt tutorial, va voi prezenta cateva situatii pe care le puteti intampina la instalarea Metin2 Plague! 1. Va recomandam Windows 10 cu toate Update-urile la zi! Metin2 Plague este configurat pentru sistemul de operare Windows 10. 2. De ce avem nevoie pentru a rula Metin2 Plague daca folosim Windows 7? * Toate update-urile la zi. * NET Framework 4.0: https://www.microsoft.com/en-us/download/details.aspx?id=17851 * Cititi eroarea inainte de a descarca versiunea 4.0, poate voua va cerere alta versiune. * NET Framework, indiferent de versiune, il puteti gasi pe: https://www.microsoft.com 3. Este posibil sa va spuna ca nu gaseste un dll, ce putem face? Pentru a rezolva aceasta problema, va recomand uramtoarele programe: 1. Visual Studio: x86: vc_redist.x86.exe - Este pentru sistemul de operare care ruleaza pe 32bit. x64: vc_redist.x64.exe - Este pentru sistemul de operare care ruleaza pe 64bit. Il puteti descarca de aici: https://support.microsoft.com/ro-ro/help/2977003/the-latest-supported-visual-c-downloads 2. DirectX: DirextX 9.0 - Pe care il puteti descarca de aici: https://www.microsoft.com/en-us/download/details.aspx?id=34429 DirectX 11 - Pe care il puteti descarca de aici: https://www.microsoft.com/en-us/download/details.aspx?id=17431 3. NET Framework: Dupa cum am mai spus, depinde de ce varianta o sa va ceara, in general ar trebui sa ruleze de la versiunea 4.0 in sus. NET Framework 4.0 - Pe care il puteti descarca de aici: https://www.microsoft.com/en-us/download/details.aspx?id=17851 Exact cum am spus si mai sus, cititi cu atentie eroarea. 4. Nu oferim suport pentru: Windows Vista, Windows XP. 5. Cum ramane cu Windows 8 si 8.1? * Daca apar erori, procedura este acceasi ca si la Windows 7. [!] Va rugam sa cititi cu atentie eroarea pe care o primiti si sa cautati rezolvarea pe Google, in cazul in care acest tutorial nu v-a fost de folos. [!] Ne gasiti la https://plague.ro/ [!] Multumim pentru intelegere! [!] Acest tutorial v-a fost oferit de Aliace.
×
×
  • Create New...